Trinasmart Installation Manual-20120827.indd

SWAS

Reference Guide

Version 1.0


SWAS Reference Manual

Overview

SWAS is a real-time, online steam and water analysis system that monitors the physical and chemical properties of water and steam fed to boilers. Available in various variants, SWAS provides flexibility of on-spot steam and water analysis or control room-based plant management systems.


SWAS Reference Manual

Variants and Prerequisites

This section explains the typical SWAS variants and their prerequisites for installation and operations.


SWAS Reference Manual

Component Specifications

This section provides complete component-level information from design philosophy to technical specifications.

1. Valve

2. Chiller unit


SWAS Reference Manual

Servicing Information

This section explains the regular servicing requirements that should ensure that the SWAS installation at your plan gives maximum trouble free service.